Back to overview
Downtime
APIs down
Dec 10 at 04:15am CET
Affected services
api.solver.no
api365.solver.no
solver.no
pay.solver.no
Resolved
Dec 10 at 08:00am CET
APIs back online
Affected services
Created
Dec 10 at 04:15am CET
Solver's main API https://api.solver.no and M365 API https://api365.solver.no were down 2025-12-10 between 04:00:00 and 08:00:00 CET
Affected services